Failed to start "Store Sound Card State"

Hi, the alsa-store.service is failing to start.
Running the latest OSMC on a RPi2.
I’m having no tangible problems with sound though, still thought I’d report this.
Any clue what might be the problem?

osmc ~ $ sudo systemctl start alsa-store.service
Job for alsa-store.service failed. See ‘systemctl status alsa-store.service’ and ‘journalctl -xn’ for details.
osmc ~ $ sudo journalctl -xn
– Logs begin at Sat 2016-03-12 10:13:32 CET, end at Sat 2016-03-12 10:15:11 CET. –
Mar 12 10:14:51 indri sudo[633]: pam_unix(sudo:session): session closed for user root
Mar 12 10:14:57 indri sudo[635]: osmc : TTY=pts/0 ; PWD=/home/osmc ; USER=root ; COMMAND=/bin/systemctl start alsa-store.service
Mar 12 10:14:57 indri sudo[635]: pam_unix(sudo:session): session opened for user root by osmc(uid=0)
Mar 12 10:14:57 indri alsactl[638]: /usr/sbin/alsactl: get_control:256: Cannot read control ‘3,0,0,Playback Channel Map,0’: No such device
Mar 12 10:14:57 indri systemd[1]: alsa-store.service: main process exited, code=exited, status=19/n/a
Mar 12 10:14:57 indri systemd[1]: Failed to start Store Sound Card State.
– Subject: Unit alsa-store.service has failed
– Defined-By: systemd
– Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

– Unit alsa-store.service has failed.

– The result is failed.
Mar 12 10:14:57 indri systemd[1]: Unit alsa-store.service entered failed state.
Mar 12 10:14:57 indri sudo[635]: pam_unix(sudo:session): session closed for user root
Mar 12 10:15:11 indri sudo[643]: osmc : TTY=pts/0 ; PWD=/home/osmc ; USER=root ; COMMAND=/bin/journalctl -xn
Mar 12 10:15:11 indri sudo[643]: pam_unix(sudo:session): session opened for user root by osmc(uid=0)
osmc ~ $

Full logs please.

To get a better understanding of the problem you are experiencing we need more information from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/ for advice on how to help us.

I have the same problem. Also audio stutters.

How to downgrade to osmc early 2015 or 2016?

There are some images from 2016 on download site. But, as @CaNsA said a year ago:

To get a better understanding of the problem you are experiencing we need more information from you. Please see http://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/41 for advice on how to help us.