File transfer W11 to OSMC

Hi all, back again after some help please!

I have just purchased a new PC on W11. On my previous PC i have W10 and i had it set up that through a shortcut on the desktop i could access a HDD connected to my OSMC device which was connected to my TV in the living room - with me so far ? :slight_smile:

I was able to see my HDD and contents through my PC and transfer files from the PC to the OSMC HDD.

On my new PC i have turned on network discovery, but am unable to see my OSMC or the HDD.

Can anyone help please?

Bring up a file explorer window (win+E) and in the address bar type in \\[ip address of OSMC] and hit enter. Windows should popup asking for credentials. type in “osmc” for both and click the box to save credentials. It should not ask for it again. You should at this point be looking at the home folder on the OSMC box. You can right click on a folder there and click copy and then on your desktop (or wherever) right click and select paste shortcut for quick access.

1 Like

I tried this, I get the login in and password screen - osmc in each, but it just brings me back to asking for the login details.

Had you changed the default password at some point? You can change the password at the termal using…
sudo smbpasswd osmc

1 Like

No. I used putty to log in earlier using the default password and that worked.

Try the command that @darwindesign gave you above. The ssh login password and SMB password don’t need to be in sync.

Not too mention that we recommend default password change

1 Like

It was late and i was typing the IP into the browser address bar and not in file explorer! I did as you said, logged in and my OSMC and HDD appeared immediately.

Back to business as usual - ty!!