Fixed: No Update yet but CEC problems

since I started my Rpi with OSMC today suddenly my remote of the TV does not work anymore. Since a very long time I have had none of these problems (I have had them though) and now they started again. I can use Kore on any Android device but still…
How can I go about solving this problem?

Try powering everything down at the mains for a few minutes.


thanks for your input! I tried that but it didn’t help. But I thought of something that I did change before the problem startet. I attached a different DVD Player to the TV instead of the old one. But the new Panasonic is on HDMI1 too like the Sony one was. And the RPi is still on HDMI 2 like it was before. Could that change anything? I reattached the Sony one but no remonte.

Thanks for anything!

Try it with only the pi attached, It would confirm if the new dvd player is causing the issue.


Well, I put the first player back on but that didnt stop the problem…


I would try for testing with just the pi attached.

Have you tried disabling and re-enabling cec on your TV.

Thanks Tom.

Also, power every device off at the mains between testing these scenarios, and just as important, ALWAYS boot the pi last after every other device is fully booted.

I tried to find the HDMI Menu in the TV and actualize the CEC devices but it does not find any. So I just unplugged the TV for 10 Minutes and then it worked again. So thanks to all of you for your advice!