Fresh install freezes

Hi there,

I just did the 10th fresh install but the problem remains. After some minutes kodi freezes and nothing happens anymore on the screen but the raspberry is still reachable over ssh and even the web interface is still available though nothing happens if I use the remote there either.

I got the log here:

It’s a Raspberry Pi Model B Rev 2 and I tried USB install and sd-card.

Thanks a lot for your help!

Could it be that you 10 times have installed the Pi1 instead of the Pi2 Image?

Wouldn’t it hang on rainbowscreen if that would be the case?

Did you try another sdcard? Also try to reboot if that happens. I did a fresh install yesterday, too and it hung at updating a plugin.

Well @mcobit you are most likely correct. Just may have looked to fast
====================== UNAME =================== 0wwkXuO5
Linux osmc 4.4.0-1-osmc #1 PREEMPT Tue Jan 12 21:00:44 UTC 2016 armv6l GNU/Linux

Actually it is a Pi1 :slightly_smiling:
Jan 01 01:00:19 osmc kernel: Machine model: Raspberry Pi Model B Rev 2


sorry had misread the thread. Obvisouly you have a RPi1 and use a RPi1 image so all fine there.
So than I would go for on of the following 3 tries:

  1. Try a different SD Card (I know you tried also a USB install but even on that one an issue with the booting SD Card could impact the system
  2. Try a different powersupply/cable
  3. Try a different image (e.g. the november image)


first of all: thanks for the help.

Besides some more fresh installs I tried the following so far - but still it stops working after a while:
-install osmc over noobs
-take a different sd-card (actually tried 2 different ones)
-replace the network connection (ok this happened only because my wifi dongle finally arrived)
-Use a different power supply. I just had my sony phone charger which is supposed to have 2000mA. But it did not change anything. Just bought a “special” 2000mA raspberry pi charger

The only thing that changed so far is that now, when it freezes, I do not even have a working ssh connection anymore. But this is only the case if I use noobs.

Here is the latest log:

Any ideas?

Thanks and greetings

You could try to reduce you overclock.

I did not touch the overclock menu. It is the default osmc setting and also the lowest. Should I reduce it even further? And how?

Only for testing you could set it to arm_freq 700 and core_freq 250.

Directly edit config.txt for that and reboot afterwards.

sudo nano /boot/config.txt

When you are done editing, press ctrl + x and save, overwriting the file.


sudo reboot

If it works then, fine. If not we have to try other things.