Fully quiet boot

For some reason when my osmc is booting lines or code display on the splash screen which mentions waiting for network. I have an nfs mount as well as running my library via sql.

I know it’s minor but how do I disable that code from showing up and just have a quiet boot?

Thanks in advance for your help!

If a systemd target takes more than 30 seconds, you will see text on the screen. This cannot be avoided.

You can disable Wait for network in My OSMC if you enabled it. Then OSMC won’t wait for the target to finish