Hangs with orange screen

Yesterday after watching some videos I left the room for a while and honestly can’t really remember where the Vero was currently (if it was in menus, inside a streaming app or something else – I’m not really sure).

However for some reason something had happened that caused the whole screen to blank into a darkish faded orange color and the system was completely dead. I tried all buttons on both a CEC remote and the included Vero remote with no response whatsoever. I left the device on to see if it had maybe just been something hanging for a bit, but returning today - there was still no signs of life.

Also tried ssh’ing in while the screen was orange, but no response there either.

I have just rebooted the device and everything is back to normal state. So it’s not that it worries me too much - could just have been a one time glitch… that stuff happens :slight_smile: … but in case someone can see something useful or maybe even get an idea about what happened, from my logs - I went to the log uploader and posted them here: https://paste.osmc.tv/ovabowogek

Any suggestions as to what could have caused it would be appreciated - I wasn’t really able to see anything particularly useful myself by going through the logs, but I also do not really know what to look for.

Hi Claus

If it happens again – we’ll investigate further.

Was the device warm?
Did the issue occur after running a specific addon?


Hi Sam,

No problem - as mentioned, I’m not too worried! :slight_smile:

The device was the same temperature as it is currently when paused during playback - lukewarm … nothing to worry about and far from what I would imagine it being if it had been a non-idle process hanging.

I had been using a video streaming addon (the one throwing a bunch of errors loading something with plugin://plugin.video.drnu in the logs). It was however done playing and I’m not certain if it was just left inside the addon or if I had exited to the menus when I left the device.

You might’ve stumbled across something strange.

If it happens again, just reply to this thread and we can look into it further. If it happens again and you can reproduce the issue on demand then we can work out what the problem is trivially


This happens to me too. No pattern found. Entire screen is Orange, if clicking on the remote i can actually hear a video being played “behimd the orange” and i can hear the clicks from the remote.

Rebooting through yatse works and is what i normally do when this occurs.

The previous post is almost three years old, so the issue may not be related. If you can reliably reproduce, some logs will be needed.

Just to confirm - I haven’t had this issue for a couple of years now. It was most likely fixed in an update (maybe indirectly by some other fix).

I find it highly unlikely it is the same issue anyone would be experiencing now. I also didn’t see the same symptoms as @GriffDeLaGriff - my Vero was completely frozen with no response or feedback - neither visual, sound or via SSH.

@GriffDeLaGriff I would suggest starting a new topic with description and fresh logs, to avoid making debugging more complicated and risk finding false positives based on mixing it up with my old logs.

It is orange tho. Happens so far between with no obvious pattern so I see no way of repoducing and create logs.