Have I bricked my new vero+

I have disabled kodi by entering "sudo systemctl disable mediacenter "
Now all I get is a blue screen with the osmc logo and cannot do anything else. I can’t get to the command line I even tried reinstalling osmc with a usb stick and when that wouldn’t work a micro usb card.
Have I bricked it?

No – you’ve just stopped Kodi from starting on boot.

SSH back in and run sudo systemctl enable mediacenter.

If you’ve tried reinstalling; you should see the installer come up.
Can you please take a screenshot of the contents of the SD card or USB stick so we can check you have imaged the stick correctly?



These are the files. Excuse my ignorance “ssh”?

That’s why the installer hasn’t worked. See Reinstalling OSMC - Vero 4K - OSMC

It looks like you’re using Windows; so you should pick the Windows installer and follow the on screen instructions

There are two ways to access the device’s ‘console’. See Accessing the command line - General - OSMC. If you don’t have any files to backup; then a fresh install will be easiest for you.


Thank you Sam, didn’t expect a reply over the hols.
That sorted it out. I didn’t realise I had to run the installer on my pc. I thought I just had to have it on the usb card.
Anyway all back to normal now,

Glad to hear.