Have to boot without hdmi plugged in

Since today’s update Vero 4k display ’ please stand by’ *and then video signal is lost…

Only way to get it working is to boot with hdmi cable unplugged.

My monitor is 4k capable.

Here are my logs : https://paste.osmc.tv/zefadujuyi

Thanks for your help!

Has this always been the case?
We haven’t released an update since 31st October

Sam

Can’t really say have been using my Vero since a few days only… Last time I used it was before October… Seems really 4k related as it displays black screen when forcing resolution to 4k.

Do you mean that you’ve set the GUI to 4K in Settings -> Display?
You are meant to run the GUI at 1080p and enable Adjust Refresh Rate.

Sam

Yes, but that was only a test done after the error first appeared.

The ‘no hdmi feed’ happens with the gui set at 1080p.

Can you upload a log via SSH when you have no signal?

Thanks for looking into it,

Here it is : https://paste.osmc.tv/oyicotoheg

Try:

fw_setenv hdmimode 1080p50hzforce
fw_setenv outputmode 1080p50hzforce

And reboot.

Sam

Yup have signal now :slight_smile:

Glad to hear this. Your TV is a little bit quirky.

Have a good Christmas.

Sam

Thanks but doesn’t that ‘force’ 4k content to be displayed in 1080p mode ?
4k flicks looks somewhat like 1080p quality now, maybe it’s just me imagining things though… How can I be sure ( command line or else ? ) .

No — if you enable Adjust Refresh Rate your 4K content still plays at 4K