HDMI signal lost after next day


#1

Hi,

I keep the vero 4k+ running all the time and just switch off the tv in the evening.
The next day I turn the tv on again but then the HDMI signal is lost!?
The vero 4k+ is still running when I access it via the KODI app and after a reboot it is fixed but I wonder if there is any standby happening?

I already switched on “Lock HDMI HPD” enabled but doesn`t make a difference.

Regards, Jens


#2

Is your device up to date?


#3

I run version OSMC December 2018.12-1


#4

Can you upload some logs (via SSH) when you have no picture?


#5

I uploaded all the logs after it went black, but had to reboot as I used the MyOsmc loguploader (as I don’t know where to collect them in the ssh console?!)

https://paste.osmc.tv/ipovobuyar


#6

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:


#7

hi everyone!
it happened to me, also
please try change the HDMI cable - it was my solution, at least

received the box with August firmware, everything was OK, but after the October update the problems start to rise: blank screen for any 4K video
after changing the cable all went as before, no problem whatsoever :slight_smile:

regards


#8

thanks all. I enabled the debugging and actually reverted back the apple 4k screensaver to NONE.
actually now it is working as it is always on since 1 day. finger crossed that this was the issue…