HDMI sync issues after update

Howdy all y’all,

I am a generally happy user of OSMC on my ATV1s. Yes, they are slower than other solution, but with the Crystal card I can play just about all content I throw at it.

The problem I have is with the start/end of playback. After the update to the final Krypton when going from the file-list my projector seems to lose HDMI signal and goes hunting for input. In a few seconds it syncs and playback starts. Once the playback is going all is well; pause, FF REW, all works as expected. The input hunting is repeated when going from playback to the file selection menu.

This happens on both my local boxes, one which has a Crystal card, is connected to a projector and had been running flawlessly Krypton RC before, and on the one that has no Crystal card and it’s connected to a TV. The second one was a fresh install a few days before and went from Dec release to current through a regular update.

It’s not a huge problem, but it’s annoying, especially since it worked flawlessly before.

Try Settings->Player and then disable “Adjust Refresh Rate”.

That did it, it works perfectly now…

Thank you very much.

No problems! Glad you’re up and running.

Me too.

I am wondering, though, what changed? Why was it working OK before, even with the RCs, and no longer worked with the release. Still, it works perfectly now, and there is nothing more I can ask of ancient hardware.

The update was pushed with the setting enabled by default in error.

Makes sense. Thanks.

Now, for the next “adventure” I am ready to try to figure out why some plugins no longer work - Al Jazeera live being one.

Plugins are deactivated during the update process, you’ll need to reactivate them.

Those that can’t be reactivated or don’t work when reactivated will likely not be compatible with the new version and you’ll need to approach the developers regarding a time frame for their own updates.

Once again, thanks for the quick and informative reply. Now I know what to do.