Heat issues


#1

Hello everyone.
I seem to be having problems with my Vero 4k+ (order number 18706).
It’s constantly warm to the touch, which I guess is normal, but even when idle, it seems to be doing a lot of work.
The problem is that if I let my Vero on during the night, I wake up and the LED in front is red and it shut off. Its happened three times so far in the couple days that I’ve had it. And by letting it on I mean plugged in but nothing running.

There should not be a lot of things running in the background as there were no movies, pictures or music running when I turned off my TV. As far as I know, I do not have many addons installed, but the problem started the day I first plugged it in with a fresh install.

Why does this happen? Is this a hardware problem? If not, how can I fix it?

Thank you for reading,
Sam.


#2

Haven’t used it since last night, temperature is currently 145f. Yesterday, it was around 143f.


#3

That is a “normal” temperature for an idle Vero4k(+). Mine normally hovers between 60-70c when idle.

So as written your idle temp looks ok but over night your device must come above 100c otherwise it would not shutdown.
So first I would suggest to enable debug logging and then when it has crashed tomorrow morning upload your logs (details to be found below). If that doesn’t give a clue we will need to look at closer monitoring what happens at night.
Also just as a reminder keep the Vero at a well ventilated space (e.g. on top of the amplifier is a bad choice).

https://osmc.tv/wiki/general/how-to-submit-a-useful-support-request/


#4

Well, while we’re waiting, let’s get a few things out of the way.

The issue you are currently experiencing with OSMC: already explained.

What you were doing when this issue occurred: I was away from home/sleeping.

Whether you can replicate this issue on demand. If you can, then please provide some steps on how an OSMC developer can reproduce the same issue.

From what I gathered, I just leave it on under my TV, which is hovering around 4-6 inches on top of the furniture that the Vero is on (it’s in the open, the Vero is directly on the wood surface). It couldn’t be the temperature, because my room stays at 21C most of the time. We’ve been getting colder temperatures so my room will soon start to be around 20C.

The device you are currently running OSMC on: Latest (August update).

What peripherals are attached to the device?
USB: dongle for the Vero remote.
Other ports: power, ethernet, HDMI, optical out.

Has this issue been introduced by a new version of OSMC? When did the issue first appear and can you recall a time when it was not present?

Absolutely no idea.

As soon as I get home, I’ll enable debug logging. I don’t think it’ll change much, because here’s what happened the day before yesterday: ran a couple tests, played a few videos to test it out (hence my other thread), then stopped all playback, turned off the TV and went to sleep. Morning after, I woke up, turned on my TV and it said “No signal detected”. Of course, I see the Vero with the red LED turned on. Unplugging and replugging it fixed the problem, until it happened again. Yesterday, I only listened to music on the Vero, stopped playback before going to sleep and woke up to the same problem.

I seem to be having the same problem as this guy. I haven’t touched the CEC settings or even enabled it.

Again, thank you very much for your time.


#5

When you see No Signal detected, is the device hot?
Can you turn off the TV for 5 mins and see if it turns the device off?

Cheers

Sam


#6

I see the “no signal detected” in the morning. The temperature shown after unplugging and replugging the Vero is around 143-145F.

I have already tried turning off the TV and turning it back on after a few minutes. Does not give any results sadly. :sweat:


#7

Does that mean it reproduces the problem or it doesn’t?


#8

It does not turn the Vero off. I have to manually unplug and replug it if I want the Vero to show a signal.


#9

Okay. First thing I’d do is completely disable CEC. You can do this by going to Settings -> Input -> Peripherals -> CEC

(unless you’re using CEC)


#10

Will do as soon as I get home.