Hide watched

I recently had a system freeze whilst updating and one of my settings is messed up.

When I watched a TV show it would disappear from the list, now it just shows a tick/check against the watched episode.

I’ve checked settings on my metropolis and osmc skin, but can’t figure out how to change back to the episodes disappearing.

In the library view there is a side/slideout menu and you just need to click on the setting that switches between all, unwatched, and watched. If your using an OSMC remote their is a shortcut to switching between all and unwatched that is found by long-pressing (holding down) the OK/select button.

That worked!

Thank you.

1 Like