Home folder not showing up after clean install!

Hi,I am a long time user of OSMC and had recently installed Berryboot instead of OSMC but then today I decided to switch back to OSMC the install went fine but when I plugged the SD Card into my windows 10 laptop,the normal /home/OSMC/etc. ,directory is not there,instead I just see log files,kernel images and other things ; here is an image:

I need this in order to upload some zip files for repositories and the script to dual boot OSMC & Retropie.

Thanks!

Do it via SSH (SCP) or install FTP or Samba server.

The ext4 partition isn’t visible on Windows.

Well I assume with “normal” you refer to the view from within OSMC and/or other linux PC’s as Windows will not be able to read the root partition without external tools.
You have two options:

  1. Plug the card back and boot OSMC. Then follow the advise from SAM to either use SSH (SCP) or to install FTP or Samba Server and use that to transfer.
  2. Install Paragon extFS on your windows machine to allow you to access the root partition https://www.paragon-software.com/home/extfs-windows/

Thanks Sam,I had tried FTP for the first time and it worked perfectly!

Thanks a lot fzinken, I will try that!

use ssh (putty) in the future so much faster and less messy and with ssh you can use sftp without extra software installed with clients like winscp

and if you feel unsecure how to navigate in a Linux shell then here is a cheatsheet: Cheatsheets and Tutorials for users new to Linux based operating systems

Now days I just use FileZilla