How can I prevent my Raspberry from switching on the TV via HDMI?

After the last OSMC update, I had some problems with my Raspberry (no sound via Hifiberry DAC+) and reinstalled OSMC on a new SD-card. Everything runs fine apart the HDMI communication. I’m using my Raspberry mainly as music center, thus, I do not need the TV. Nevertheless, every time I start Kodi for music playing, the system also starts the HDMI-connected TV.
How can I suppress this?
In my old installation, I used the following lines in the config.txt:
However, even after adding these lines to the present config.txt, the TV is started always when I start Kodi.
How can I change this?

There are also settings under Settings → Input → Peripherals → CEC.

Thank you, Sam. This solved my problem.