How to setup hdr content in vero4k

#21

Yes, save the file and exit the editor. Then do step 4.

#22

If you’re using nano as a text editor, press Ctrl + O to save the file after you’ve edited it. The commands available via Ctrl are displayed at the bottom:

Also make sure you open the file with sudo nano /etc/apt/sources.list, else you won’t be able to save your edit.

#23

Thanks for helping this user @RJ45
Sam

#24

Thanks! I will try it later

#25

Am I reading this wrong or is this a workaround to get a non HDR amp to passthrough HDR?

#26

You are not reading it wrong. We don’t know if all non-HDR AVRs can be spoofed, though. YMMV.

Note: it won’t make your AVR handle 4k60Hz if it doesn’t already. You might get HDR at 1080 or possibly 4k24Hz.

1 Like
#27

Thanks, i was convinced my amp passed through up to 4k30 but turns out that was my old one and this only does 1080p. Oh well, HDFury it is.

#28

Hi

Once I save the file and I run this command

“sudo apt-get update && sudo apt-get dist-upgrade && reboot”

I get this message

osmc@osmc:~$ sudo apt-get update && sudo apt-get dist-upgrade && reboot
E: Type ‘sudo’ is not known on line 11 in source list /etc/apt/sources.list
E: The list of sources could not be read.
osmc@osmc:~$ apt-get update && sudo apt-get dist-upgrade && reboot
E: Type ‘sudo’ is not known on line 11 in source list /etc/apt/sources.list
E: The list of sources could not be read.
osmc@osmc:~$ E: Type ‘sudo’ is not known on line 11 in source list /etc/apt/sources.list
-bash: E:: command not found
osmc@osmc:~$ E: The list of sources could not be read.
-bash: E:: command not found
osmc@osmc:~$ osmc@osmc:~$

Am I doing anything wrong?

#29

Hi,

Please post the output of:

cat /etc/apt/sources.list

Thanks Tom.

#30

Hi.
I can’t seem to find the TV Category even if I press settings.
Where is this located?
Thank you.

#31

Just to make sure: You do own a Sony 4k x900 TV for which karl posted this instruction, right?

If not, please describe your poblem. Doesn’t it properly display HDR content?