How to stop it from turning TV on at boot?

During the boot process, Vero 4K will automatically turn my TV screen on. How do I make it not do that?


Disable set active source in CEC settings

1 Like

I’ve dug through all the setting panels and can’t remember seeing CEC mentioned anywhere.

I’m running the Estuary skin (kodi default?), do you know where I should be looking?

EDIT. oh nvm, It’s under input -> peripherals. Let’s see if I can work the settings out.