Hyperion (no output to LED strip)

Hey guys,

This is actually my second Ambi light project. The first used this http://www.instructables.com/id/Build-your-own-Ambilight-clone-with-the-Raspberry-/ and worked really well.

Now I’m trying to do it with OSMC and no usb grabber. Everything is installed on the pi correctly. I can run commands to hyperion with the android app and the CLI. I however don’t get any thing from the leds. No lights, no flickering. When I unplug the pins I sometimes get the first led to light up so I know I have power to the 2801 strip.

I read some where to add dtparam=spi=on to the boot and I did that but still no change. I have a DMM but I don’t know what to look for on the pins to see if they are working but I’m not getting anything so I know the GPIO is not working. I could take pictures of my setup if needed. I’m using a Pi model B.


wanna try the same things as the we did on the other user and compare the results see if there is an issue with WS2812

specificly i wanna see the output of hyperion and vcdbg log msg

sudo vcdbg log msg then paste that content at http://paste.osmc.io/

sudo service hyperion stop && sudo /usr/bin/hyperiond /etc/hyperion.config.json then paste that content at http://paste.osmc.io/