I have 2 bars that bother me on the osmc skin

#1

Hello,

My daughter played with the official OSMC remote control and since then I have 2 bars that bother me on the OSMC skin.

See screenshot : https://i.ibb.co/Qk3R83z/FBD333-E5-77-B6-4771-9-A31-7-BDC8-FEBBC86.jpg

Anyone know where I can get them out? Thanks

Regards

#2

The link to your screenshot is no good. Please directly upload the image to your post.
uBlock origins didn’t like your link.

#3

Good.

Mh calibration is ok, i have try with another skin i don’t have this bars.

#7

That looks like the bar that shows up when you enable RSS news feeds but mine only shows at the bottom. Unless you did a lot of customizations you want to keep it may be easiest to just go to configure skin>backup/reset>reset all skin settings.

#8

I have aldready reset the skin :confused:

I Will try to disable rss

Édit : i don’t find how to disable rss :frowning:

#9

On that screen in your picture you just need to move down a couple lines. I see that you have 3D effect turned on so you may want to try changing that to “0”. I don’t have a 3D to know if that is a cause.

#10

Nop, not this and not rss :frowning:

Edit : After 3 hours, i have find : i have changed the refresh 60hz to 50hz now is good grrrrrr!
I don’t know how to my daugther can change this option … image|666x500

#11

Suggest to upload logs so that we can check if we find something.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

#12

@fzinken : After 3 hours, i have find : i have changed the refresh 60hz to 50hz now is good grrrrrr!
I don’t know how to my daugther can change this option Lol

1 Like