I have a Vero 4K and a Vero 4K+ remote pairing

On the Vero 4K+ I use CEC via the TV remote to control osmc.

But on the Vero 4K in another room (like 5 feet away) I need to use the remote.

No matter what remote I try to pair with the 4K it still works on both.

I’ve tried disabled it on the 4K+ I’ve tried blacklisting the module, the remote always works.

Is there a way to truly disable the remote so the other vero box will work ok with it?

If your not using that remote with the 4K+ you could just unplug the remote dongle from it and then it wouldn’t get any of the commands. Otherwise I think you would have to physically remove one of the dongles and move one of the remotes out of range when you did a re-pair (holding home and OK for a number of seconds) so hopefully it will move to a different frequency. Are these newer remotes your using? I didn’t think the previous model remote allowed this and only ran into the newest remotes showing this behavior when doing some testing yesterday.

OMG Dongle. I completely forgot about the dongle on the 4K+ I removed it and now everything is ok with the world.

Thank you so much! I also realized I put this in the wrong group too.


Glad to hear this is now working for you.