Ignoring subtitle colors

Hi, my Vero4k is somehow ignoring the color settings of subtitles and I really need to set darker color.

It also ignores the font selection, but I’m ok with arial, so this is not an issue.

Other settings like subtitle position and size is working correctly.

My skin is Aeon Nox.

Any hints? Thank you for your time :slight_smile:

Well, rebooting the vero helped. Sorry for the posting.

1 Like

No problem – I’m glad you’ve worked it out now.