Install 2016.11-1-HDD keeps failing ATV 1

First off thanks to Sam and community for all the wonderful work. I’ve been using Crystalbuntu on an ATV 1 with CrystalHD card for a few years now.

I’ve spent the last few days researching OSMC. Decided to try the install 2016.11-1-HDD. Everything worked i.e. - Downloaded the installer. Installed on Sandisk 32GB USB (from MBP OS-Sierra) although I wasn’t able to select USB drive from the install menu. (the radio buttons were greyed out). It however, let me proceed and then I was able to select my USB drive from list. Put USB in ATV booted. Took out for 10 seconds. Rebooted. Installed- said everything was a success. Then I get the unhappy face of death at the very end. I tried formatting USB drive many ways, tried different builds. Installed from local build. Every time, all works until the very end. Sorry I can’t get you logs - not sure how to SSH from Mac and don’t know how to retrieve IP address from ATV since I have no interface - just a constant flash of ;{. Any help would be greatly appreciated. Thanks

Expcted behaviour

Without logs, hard to speculate, but recommend you try a USB installer first.
There is a slight race condition that can cause this, but usually rebooting fixes the issue.

thanks for the quick reply. Tried the USB installer as well. Same result. Any other suggestions?

Without a log, not really. You can find the IP from your router’s attached devices.

Sam

ok. any suggestions on how to get log ssh from mac or find ip on device?

Well first getting the IP of OSMC would be two options:

  1. Log into your DHCP server (the device distributing your IP addresses, most likely your router) and search the IP addresses distributed.
  2. Use arp on your Mac http://superuser.com/questions/124453/how-can-i-scan-the-local-network-for-connected-devices-mac-os

Then connect with ssh
Details regarding how to access the command line interface can be found here on our Wiki: https://osmc.tv/wiki/general/accessing-the-command-line/