Install Failed: no filesystem found - Apple TV Gen 1

I’ve been using OMSC on my Apple TV Gen 1 for a few months. When I ran the update recently it crashed and gave me the ‘sad face’ - I have tried to reinstall using a USB stick but now get the following erroe message - Install failed: no filesystem found
Anyone able to help please?

I can’t do anything as the Apple TV will no longer boot up, unless I place the USB stick in with the OSMC install on it - but then I get the same error message?? Hase the Apple TV corrupted and if so can it be restored or is it a bin Job??

You must scan and reclaim the USB correctly
Do you choose the update on 1.1.2017?

I reformatted the USB. Then downloaded the latest install software from the OSMC site onto the USB, then tried to reinstall onto the Apple TV. That’s when I got the error message?

Just downloading to the usb stick won’t work.
You have to make a proper installusbstick with the installer program.

Also check that you use the mentioned image version if you have a crystalhd card to maintain compatibility.

Sorry, I didn’t explain that very well. I did download the installer to my pc and create the install usb. I don’t have a crystalhd card (didn’t before when it was working). The install just fails each time with ‘no file system found’ error.

U3 disk?

Which image did you pick?

How to install a Desktop-Linux (Debian jessie) on the AppleTv 1G (step by step)

I have tried 2017.05-2 & 03-1 - both USB versions with the same fault code. I’m guessing its corrupted the apple TV files so will need to repair those (but no idea how to do that!!)

To return the factory app tv1, continue the topic below …:slightly_smiling_face:

Thank you. The factory reset worked and I have the apple tv working as per factory settings. However, when I tired to install openelec using the same procedure with the HDD image file, it begins to instal and then stops at openelec login: - I can progress no futher as cannot enter anything (and wouldnt know what to enter anyway) - please advise.

Seek support from openelec.

If you try another computer?