Install question - Stuck at welcome - no user input - not related

Was there any solution to this? I’m having the same problem. This is the first time trying to boot with 2018-06-27-raspbian-stretch.img. I’ve used previous versions many times for years with this power supply without issues. It’s a Raspberry Pi 2B.

I get to the screen that says “Welcome to the raspberry Pi Desktop! Before you start using it, there are a few things to set up. Press ‘Next’ to get started.” But I cannot press ‘Next’, or anything else. The Numlock LED works on my keyboard. I’ve tried booting many times. While booting I can press Esc. and then I see the text scroll by so I know the keyboard is working. If I leave it for a while the screen goes black and pressing a key will bring it back, but I can’t actually do anything.

I was using a wireless keyboard at first, but then switched to an wired one, no difference. Tried plugging it into different USB ports, no difference.


Unfortunately you asking the question in the wrong place, this is a support forum for OSMC; not Raspbian try asking here:

Thanks Tom.