Issue playing files after december update

Hi, i cant playback files after this update, nothing happens… I’m on rPi 1.

1 Like

I have split your topic into a new thread. The announcement thread is not planned for reporting issues.
And furthermore to get a better understanding of the problem you are experiencing we need more information from you. Please see How to submit a useful support request - General - OSMC for advice on how to help us.

Same for me with rPI2 :unamused:. No FLAC files showing in folders. Fixed the next day with another Dec update. An annoying regression :confused:

I have a similar/possibly the same issue. I can’t open folders containing music. This worked before the latest update (yesterday) on both my Pi2’s but now (after updating) on neither.

Video and pictures work fine.

Action for my music menu is: ActivateWindow(10502,"link to folder containing two folders with mp3s",return)

Guys, saying things don’t work without providing debug logs doesn’t help anybody.

I don’t know what the thread owner initially wanted to say, but I have the same problem as @nisse since some time (don’t know exctly).
I made some screenshots to explain the problem in detail.

Expected behaviour: In the main menu, navigate to “Video” and then go “right” into the submenu (text gets yellow). Then i can navigate up and dpwn to “Dateien”/“Files”.

The problem occurs with menu item “Music”. Navigate to Music in main menu. Then when hitting right on remote, nothing happens. I can’t “enter” the submenu and therefore cannot navigate to “Dateien”/“Files”.

It is most likely a skin-problem, because switching to Confluence there is no problem and i can navigate to the submenu:

I also uploaded a full debug-log here where i entered the submenu in Video and tried to enter it in Music:

@DBMandrake Hope this helps in tracking down the issue. If you need further details or logs please ask for. Thanks!