Issue with calibration with latest update

Hi !

With latest update, my vero4k is changing resolution with every video I launch (no issue with that), but I’m losing my calibration settings on every video…

I don’t really understand why and what setting I should try to fix this issue.
Can someone here help me ?

Thanks !

With the latest update we enable “Adjust Refresh Rate” to ensure that always the best Video quality is displayed. This requires Resolution/Refreshrate to be adjusted when a Video starts having a different Resolution/Refresh Rate from the GUI settings.

You should not have a need for calibration

It seems you have a issue with Overscan. Ensure that you did not have any calibration configuration in Kodi/OSMC and use one of the following methods depending on the TV Brand you use.

  • Samsung TV - go to Menu / Picture / Picture Options / Size / Screen Fit (instead of 16:9).
  • LG TV - go to Settings / Picture / Aspect Ratio / Just Scan (instead of 16:9)
  • Sony TV - hit Home button, go to Settings / Screen / Display Area / Full Pixel
  • Sharp TV - hit View Mode button, select “Dot by Dot” or “Full screen”
  • Sharp Aquos - go to Menu / System Options / View Option / View Mode / Dot by Dot
  • Panasonic TV - go to Menu / Picture / Screen Settings / 16:9 Overscan / Off`

Thanks. I’ll try that and let you know if that resolved the issue. :+1:

Well, I have an option called “auto” instead of 16:9 on my JVC TV. But using this doesn’t solve the issue… :confused:

Any other idea ?

What’s the exact model? Do you have a link to the manual?

So did you removed all calibration settings before?

Model is JVC LT-40HG72, I have a manual, but I can’t find it online. I’ll scan it tonight. But, it’s really a basic model with a basic manual.

I did not removed all calibration settings. I didn’t understand I had to. I’ll try that tonight as well.

I’ll keep you posted, thanks.

Save your efforts to scan the whole manual. Just look for sections that talk about “Display” or “Picture” and there check for settings like “1:1”, “Full”, “True Pixel”, “Overscan off”,…

Yeah suggest to first remove all calibration and then check again

Ok, I deleted guisettings.xml. Switched my tv to “auto”, and… same issue.

Note that, I realized it when I deleted guisettings.xml, I don’t have the issue with OSMC skin. It’s only with estuary that I have the issue :frowning_face:

Here’s my TV manual:
As you can see there’s not a lot of settings.

Can it be related to Estuary?

I also have the same caliberation problem since updating today to version 2021.11.2. I’m using a Philips TV.

I’ve tried fzinken’s advice that overscan might be the issue by changing the “picture format” from “original” to “fit to screen”. Unfortunately, it didn’t resolve the issue.

One thing i actually noticed is that whenever i played a video, my TV can’t be used in “Monitor” Mode anymore, which is the mode i’ve always been using and the best mode for my Vero 4k+.

Did something change in the new version?

It says that “screen is only available in PC Mode”. Do you have PC mode active on that input?

This confuses me a bit. You wrote earlier that the issue is when play a Video but here you point to the skin issue?

The only thing that changed is that Settings - Player - Video - Adjust Refresh Rate was set to On Start/Stop which ensures best picture quality by your TV switching Resolution/Refresh Rate aligned to the video source.

Monitor Mode seems to be limited to PC resolutions which might not be best for your movies. So you might want to adjust that.

The Monitor mode in the Philips TV, is not necessarily just for PCs, it is actually also meant to “view the video source as is”, that is without any modification. The video source in this case is the Vero 4k+.

Like SanPe, i also don’t have any issue with the OSMC skin, meaning i can switch back to the Monitor mode while no video is being played. When a video is being played, it takes about 1-2 seconds longer than usual before the video starts playing. I believe the so-called caliberation(not sure if that’s the right name for it) actually happens within that 1-2 seconds. While the video is playing, it is now no more possible to choose the Monitor mode because it is greyed out, which was never the case.

In short, since the new update, the Monitor mode on the TV can not be selected while playing a video on the Vero. This only happens while a video file is being played

No calibration is happening in that 1-2 seconds but resolution/refresh rate is chagned by your TV which takes 1-2 seconds.

But where is the actually problem for you? Isn’t the Movie played in it’s best resolution/refresh rate?

The problem was just if the video input from Vero is not displayed in Monitor mode, the picture quality using all other modes is very poor and unnatural.

Good news though, i solved my problem by changing Settings - Player - Video - Adjust Refresh Rate that was On to Off.

SanPe, try switching this setting to Off and see if it works for you. fzinken, thanks for the hint.

I have no idea what PC mode is…

I’m sorry, deleting the guisettings.xml file caused me to switch back to the default OSMC skin. It seemed to me that the calibration problem was not present on that skin, whereas it was on Estuary.
In fact, the Estuary skin has elements very close to the edge of the screen, which is not the case with OSMC. So the problem is still there - although less annoying - with the OSMC skin.
But I just found an option that seems to go in your direction. Indeed, I modified the setting of the Zoom of the interface to -4%. There is no more problem whatever the skin, whatever the video played. Indeed, despite the change of resolution, with this setting of the zoom, the interface remains calibrated.

Yes, but I kinda want to keep that setting :smile: