Issue with Yatse Remote

I like to control Kodi with Yatse Remote 5.5.2/210282 on Android. I have noticed one feature disappear when moving from Raspbmc (Feb 2 2015) to OSMC-RC3.

The feature relates to the screen swipe to alternate screens when Music is playing. Without this function you cannot access the play controls. So on OSMC-RC3 I cannot stop, start, fast forward the music currently playing. Revert back to Raspbmc and the function returns.

well its still there for me with the versions listed above

  • I assume you mean
    from remote swipe right to left shows track/album info with controls at the bottom
    swipe right to left again to show current playlist

and you also have playing controls on the top of the remote screen

Yes Galaxynik these are the gestures and actions that I am talking about. They worked fine for me with Raspbmc but disappeared when I moved to OSMC-RC3 and then reappeared when I moved back to Raspbmc. To complete the picture I should add that I am using a Samsung Tab 3 (SM-T210).

I think my Yatse settings are pretty much default as it originally worked out of the box. I may try fiddling with these settings to see if I have any joy there. It would be interesting to hear of anyone else’s experiences here, positive or negative.

Is it intended that that Yatse be supported in OSMC?

I initially had some trouble moving from Alpha 4 to RC 1 Yatse would not work at all, I removed the media centre in Yatse and re-paired it and its worked fine ever since

Have you contacted the author of Yatse or checked their support forum to see if it’s a known bug ? Raspbmc only ships Kodi 14.1 (or it may be 14.0, I can’t quite remember) while OSMC RC3 is shipping Kodi 14.2.

We don’t do anything special that should affect Yatse one way or the other so a missing feature on the app itself is most likely due to compatibility issues with the latest version of Kodi.

Unfortunately I don’t have any Android device to try Yatse myself.

It’s not OSMC that must support yatse but, yatse must support Kodi.

I’ve been using Yatse (free) since OSMC Alpha4 on Pi / Pi2 and it always worked fine.
Currently Yatse is working correctly with an up-to-date OSMC RC3 on a Pi2.

Galaxynik’s procedure always solved the few small problems I had during the last months:

I removed the media centre in Yatse and re-paired it and its worked fine ever since

the feature is not missing for me with the same versions of OSMC (and so Kodi) and yatse as the OP

Thanks to all for your feedback. Galaxynik you have hit the nail on the head. I re-paired media centre and all’s good so far.