Issues with Hama VCR-1100

I switched to OMSC from Openelec some days ago but unfortunately my cheap Hama remote has some keymapping problems that I partially solved using the Keymap Editor Addon.
The remote works mostly ootb except for some keys that I’m going to list here:

  • Info button: It’s mapped as a right click and I can’t modify it in any way, because when I try to change it from the addon it just does a right click without registering the new key for a command. I temporarily mapped it on the Record button.
  • Missing Context Menu button: in openelec it was mapped on the key under the blue one. Temporarily mapped on the green Start button.
  • Volume Down: SOLVED using the addon.
  • Mute: SOLVED using the addon.
  • Fast Forward has a strange behaviour: even without touching it’s configuration from the addon, every time I start up the pi it registers two actions when I press it while watching a video (the fast forward one and a random one like “info” or “fullscreen”). It’s driving me crazy.
  • Power Button: can’t modify it just like the “info” one.

Anyone had my same issues? It’s too bad because everything worked perfectly with openelec and I just don’t want to switch back .

1 Like

same here. got a solution yet?

Unfortunately not. I ended up using my xbox360 controller following the how-to in the forum. It’s really a shame cause it’s overall a very good remote for it’s price. I hope that relaunching this thread we will find someone that found a solution.

have a look at this:

I will take a look tomorrow when I’ll upgrade to Isengard. Thank you!