Ive no remote dont know ip address on initial boot!?

Hi, First post here. Ive downloaded the usb boot and it loaded fine on my ATV1 but i dont have a remote and when i have to choose my country and general setup i cant scroll and select as i dont know the ip of the ATV.
Is there any way around this?.
Ive read the wiki and general posts here so posting this hoping its a new one.

The web server is enabled by default

If you download a smartphone application it may be able to detect the AppleTV on the network.

Your router may also show attached devices which may give you a hint


Thanks i have Kore and Yatse and it sees Openlec(192.168.x.x) but its stuck at connecting so its the wrong IP i assume. My router shows all devices attached but no further info like IP’s.

Just to make sure if i but the remote in the store here or a general silve ATV remote will it work off the bat?.

We don’t provide openelec support here.

Sorry that was a relic of a separate device.
Mine is a CrystalbunuHD 160GB ATV1. Last version 13.2 so trying to update.

For Android, I have an app Fing which shows all the IPs in use on the local WiFi, and also some data about the systems (eg raspberry, samsung, apple …)

Thanks dandnsmith. I feel so foolish, i didnt attach my network cable. Doh!.
Paddys day isnt long gone is my excuse!.
It looks great.

Hi IrishConnection (& all the others who helped you),

I think I may have a similar problem: (loaded OSMC onto atv1, it has worked and opens on language settings option, but I don’t have an original remote and none of my downloaded app remotes have worked, therefore I can’t finalise the set up).

How did you actually solve this?
What does the network cable do and do I just attach it from the modem/router?
Thanks in advance!


Worked! Thank you very much!

Now unfortunately I can’t get any sound coming through - pictures all a-ok but no sound. Changed all settings to HDMI for audio but no success…
Any ideas