Just got a vero 4k+, turned it on, get sad face

Right out of the box today, plug in cables and usb remote receiver, plug it in, get sad face blinking every 10 or so seconds.

How do I proceed from that?!?

Hi,

Sorry to hear you are issues, couple of options here:

Are you able to ssh in:

https://osmc.tv/wiki/general/accessing-the-command-line/

If so, try:

sudo systemctl stop mediacenter
mv .kodi kodi.bak 
sudo systemctl start mediacenter

If not, a complete re-install should resolve:

https://osmc.tv/wiki/vero-4k/reinstalling-osmc/

Thanks Tom.

I’m not able to ssh in (the connection immediately closes).

I can see a “Failed to load Kernel Modules” (or something like that) message in red for a brief moment, just before the sad face appears.

I can access a terminal by doning ctrl-alt-f2 on keyboard. I can’t see anything useful in /var/log .

I shall try a reinstall.

Ok, that doesn’t work.

Put in usb stick with the image, and it also boots to a sad face.

Also a warning of something like “start failed for load kernel modules” flashes by just before the sad face covers it up.

Just reinstall OSMC from osmc.tv/download and everything will work as expected.

That’s what I just tried … and the while booting the image from the usb drive it also fails to sad face.

Show me a screenshot of the USB contents so we can check you imaged it correctly

Also: what’s your order number?

Img is now named “recovery.img” because I also tried following the force boot from usb instructions.

Order #24850

Thanks!

Do you have an SD card instead?

Sam

Ok! Using a microSD instead - the installer now loaded and is starting to run.

Will update with conclusion of that.

Thanks for the quick responses here.

That’s good. The issue was resolved a while ago, but as you’re in the US there may still be a couple of units in transit which will need reinstalling.

You shouldn’t have any further issues from here.

Yep, working fine now. Thanks!

1 Like