Kore app wont connect after update

My apps on Android and ios can’t find osmc on network after update, I’ve plugged in keyboard and checked services and everything is checked that should be. Rebooted pi phone and tablet just in case😝 could someone let me know is there anything I have missed Thanks Paul

Confirm your port matches between Kore and WebServer setting in OSMC.

1 Like

Yeah both the same tried to connect manually as well but still says cannot connect to kodi/xbmc

If the IP address and ports are correct, I’m not sure what the issue is… Kore works fine here.

1 Like

Fixed it with the turn it off and on again it must have been a problem with my router as its now connecting thanks for letting me know the app was working made me figure out it was a School boy error on my side.


Don’t feel sorry @spursatwhl. It was the same here. I rebooted the rpi 3 times though ssh without being able to connect with iOS App. After reading your post I run ‘sudo shutdown -h now’ though ssh, unplugged and re-plugged the rpi and voilà everything works fine again…

1 Like

How exactly do I sort this problem

Follow the instructions of the Kore app on how to configure Kodi properly?