LCDproc do not boot automatically

Hello
After one update couple months ago I have a problem with LCDproc.
Firstly, it had not been work at all, but next after I tried to fix it, works but not boot automatically.
I have to do it manually by “sudo LCDd” to start process. Then I added “sudo LCDd” in rc.local and everything starts work perfect.

Now, I have got a new system and problem still occure even with rc.local modification. It doesn’t start at boot, so I need to force it manually.
I tried old configuration files which still works on old system but I have no idea how to fix it.
After first time I thought I have got the solution, but it has not worked further.
The same a second time…

Do you have any idea?

Are you aware of systemd - Debian Wiki ?

Thank you!!

I’ve just enabled booting by “systemctl enable LCDd”, and it works perfect!!

New update of OSMC and the same problem!
After OSMC have been updated LDC stops bootting automatically

I can start it by using “systemctl start LCDd” command , but the “systemctl enable LCDd” doesn’t fix the problem this time.

If you would like us to help, we will need logs (run grab-logs -A).