LIRC very slow on big files


Is it possible to set the priority for lirc process? I’ve noticed that my remote works superb in menu when nothing is playing but the bigger the file the more slugish it becomes.

Please help.

This was an issue in older versions of the kernel. The “turbo” flag of the ethernet driver resulting in interrupts being disabled for long periods when network was busy. That causes lirc to become unreliable.

Should be fixed in new release of OSMC which has an updated kernel.