Lost connection to shared folder on NAS

Hi there.

I have a picture folder on my NAS mounted via fstab for the Screensaver.
After switching to a new NAS, I did not want to change anything on the Vero, so I did the following:

New NAS: created new shared folder “pictures” to sync pictures from phones to
Old NAS : rename old picture folder to “pictures_old”
Then I set up a folder sync (“pictures”) from new NAS to old NAS, which creates a similar new shared folder “pictures” on the old NAS.
Then I gave the Vero account permissions for the newly created “pictures” folder.
But - the Screensaver does not show any pictures.
I my eyes nothing has changed for the Vero, mount is still NAS/Pictures.
What might be the problem here?

You didn’t mention it in your post, so I’ll ask. Assuming your new NAS has a different IP address, did you update the fstab file and then reboot the Vero?

I am mirroring the new picture folder from the new NAS to the old NAS, and the Vero is still using the old NAS with the same connection settings.
At least this was the plan. But somehow the Vero is not using the new picture folder, although it has the same name and the same location.

Are you sure on that? Which protocol are you using to share the folder?
Can you show the fstab?

One reason I did it like this is, that I cannot find my Vero ssh login at the moment…
So my thinking was, the Vero is trying to mount the folder NAS/Pictures, so nothing should have changed from vero point of view.
But maybe renaming the original picture folder did not cut the connection properly? I will double check later if I misspelled sth

You mean the password? There is a way to reset it.

Ok, quick update.
The new picture folder, created by the sync job from the new NAS, had “extended user rights” activated… (which the old folder had not)
So I gave the Vero read rights in this list as well and will see if this solved the problem.

EDIT: it’s working again!