Low volume in streaming app

My wife like to watch thai dramas through a streaming app, when watching through that app the volume has been low compared to when watching physical media like movies and tv shows, I don’t know if this is an app problem, kodi problem or osmc/vero problem, probably not the last mentioned problem but just thought I should ask if anyone here has any idea.


To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

here you go and here is what I did:

1 - open malimar tv plugin and opened random tv episode. (low sound)

  1. open downloaded episode 001 (low sound)

  2. open downloaded episode 002 ( normal sound)

my other apple tv box has sound output at equal level as episode 002 on the vero box.

Allow passthrough: true


When your playing most of your content you are using passthrough so the Volume coming from the Vero is at 100%. Your other app is probably getting affected by Kodi’s internal volume setting which is currently only set to 60% volume. You could try a phone app and see if you can get it changed from there, otherwise I would just add…


to your advancedsettings.xml file.

thanks will try and happy new year :slight_smile:

this was alot easier to fix, I searched for my original vero remote and turned the volume to max, fixed :slight_smile:

1 Like

A simple USB keyboard and the +, -, F9 and F10 keys should do as well … in case you set the correct keyboard layout at settings->system->input->keyboard layout.