Low Volume on ATV USB


Problem: Low Volume on ATV USB through Analog Outputs
There is about half the level of the native iOS or OpenElec install.

I searched for other posts and found this command to ssh:
amixer set Master 100% unmute > /dev/null 2>&1

It didn’t make any difference.
It just occurred there maybe 150% volume levels like VLC but I’m not allowed on the telly just yet while Mums watching Avatar.

Thanks in advance for any suggestions

use alsamixer to set volumes

then sudo alsactl store to set them permanently.

Then check your volume settings in Kodi.

1 Like

Hi Sam,
Pardon my ignorance. OSMC newbie and linux illiterate. Don’t know exactly what you meant by:
use alsamixer to set volumes
sudo alsactl store to set them permanently

Am only able to copy exact command lines like a parrot :sadparrot:
But many thanks for your great work.

Got it working.
If anyone finds 100% is not as loud as it should be on analogue outputs try the Spinal Tap method where Amps go up to 11 :guitar:

Windows Putty: ssh your way in:
amixer set Master 150% unmute > /dev/null 2>&1

Volume stayed up after reboot.

100% Master is probably not equal to 0dB in this system.

1 Like