Lypsync and stutters with 60fps movies

i’ve bought after a while again vero 4k+ today. at that time i used the january update.

Today i’ve installed the june update. but there are lypsync and stutter issues with 6fps movies. while playing with google drive app. then i installed the may and january update. but i have the same problems.

the movies are: billy lynns long halftime walk and gemini man. other movies are playing fine. i had this issue not before.

i’ve synced the refreshrate on the options section. and on the other hand i’ve set the system refrashrate to 59fps and 60fps. but nothing working.

here is the full log:

Have you tried to play them locally?

Playback of Billy Lynn is borderline with subtitles I believe.

We are looking at improving performance.

i’ve tried also directly with my usb hdd. and the stutters and lypsync issues are still there.

@sam_nazarko what do you mean with that?

It pushes the boundaries of the current decoding + render implementation.

We can get away with it on Vero V and are seeing what can be done for 4K/4K+

Are you watching with subtitles enabled?

If not – then this may not be the same issue.

Do you know which version this was OK on before?

it was ok before until january update this year. but i don’t remember if i set the subtitles then on.

if i now disable the subtitles it seems to be working better, but not perfect. but anyway. i’m gonna sell this one and ptobably buy the vero v.