(Mimic skin) How do I disable the Quick Menu?

I’m using an air mouse on my RPi OSMC (Mimic skin), but every time the cursor touches the left side of the screen, the quick menu pops up. Does anyone know how to turn it off? I haven’t been able to find anything in the skin settings. Or any idea how to reach the skin creators with feedback?

We believe this is a Kodi issue or a specific skin issue and as such you most likely get a faster/better answer on the Kodi Forum or from the Skin developer

1 Like

Thank you for the quick reply. I will look for the answer there, and repost it here if the issue is resolved.

1 Like

Hi, I finally solved the issue with the help of the folks on the Kodi forum. The side menu can be disabled if you enable “Kiosk mode” (Settings → Skin → Advanced → Kiosk mode: On) :slight_smile:

It was just so counter-intuitive, since “Kiosk mode” sounds so vague that it hadn’t crossed my mind to try it.