Missing 1360x768 resolution in December 2023 update

Hi there!

After updating my Vero V to the new latest version, my TV’s resolution of 1360x768 no longer shows up as an option. Said resolution was available in the previous version, and downgrading does restore it.

Logs on latest version:

Logs on previous version:

Thank you very much for any help! If there’s any more info needed, I’ll be happy to provide.


I just realized that after enabling debug logs, restarting my Vero V, navigation to the resolution settings, and uploading logs… debug logs were no longer enabled…

If the above logs are missing useful info, feel free to let me know and I’ll remake them

Thanks for the report. This should be fixed with the next update but meanwhile you can fix it from the command line.

You need to make a text file. Type:
nano ~/.kodi/userdata/vesa_cap
then cut and paste the following into that file.


Save the file (Ctrl-X) and restart Kodi (Power->Exit).

Please let us know if that works.

Happy to help, and thank you for providing a fix so quickly! What you said to do worked perfectly. Out of curiosity, when the next update comes out, will it fix this issue by just making the file you described by default? Or will the issue be fixed some other way?

You will no longer need that file after the next update. If it works :stuck_out_tongue_winking_eye:.

For anyone wanting to know more, Vero V does not support 1366x768 and someone got too zealous and filtered out 1360x768 as well as 1366x768 in the December update. My Panasonic says it supports only 1366x768 but actually supports 1360x768 as well. So now users should get a picture if either of these variants are advertised in the EDID.

There may be displays that support only 1366 but not 1360 width but somehow I doubt that.

Can you try and delete the file that @grahamh has suggested creating and try the ‘proper’ fix which he has introduced:

  1. Login via the command line
  2. Run the following command to add the staging repository:
    echo 'deb http://apt.osmc.tv bullseye-devel main' | sudo tee /etc/apt/sources.list.d/osmc-devel.list
  3. Run the following commands to update: sudo apt-get update && sudo apt-get dist-upgrade && reboot
  4. Your system should have have received the update.

Please see if the issue is resolved.

I also recommend you remove /etc/apt/sources.list.d/osmc-devel.list after updating.

This will deactivate the staging repository. You can do so with the following command:
sudo rm /etc/apt/sources.list.d/osmc-devel.list.

Please note that we will automatically disable this update channel after 14 days on your device in case you forget to do so to ensure that your system reverts to the stable update channel.

Your feedback will help ready this for the next update

Old Panasonic plasmas pre-1080 had 1366x768 panels but were marketed as 720p panels.
The internal scaler takes the 720p and fit’s it to the 1366x768.
I remember owning a 50" Panny back in the day and with a PC I could do custom resolutions to get native 1366x768 but if I remember correctly it over scanned.

What exact model TV do you have and what happens when you feed it 720p?

OP’s TV is a 2010 Samsung, says the EDID. To my surprise, you can still get 1366x768 TVs today. You’d have thought they would have used up all the stock by now.

1 Like