Movie Scraper

Hello.
Since end of February my universal movie scraper will get my movie information (plot) in english only. Before the last update, i got it in german. The addon is configured in plot getting from themoviedb.org (de-DE). Anybody else has this problem?
Regards Chris

I had the same issue as well. For me it helped to check the addon settings.

Surprisingly, the update had changed the setting from de-DE to English. Setting it back to de-DE helped to get the plots in German. Of cause, you have to re-scrape those movies which got an English plot erratically.

1 Like

What are your settings?

My Settings in Universal movie scraper are:
Plot: load from themoviedb.org and de-DE

Will not work for me

Re-scrape = english plot
Delete from Movie database and import new = english plot

Any idea?

I use “The Movie Database” scraper and adjusted my setting via the add-on menue. Works here. I am on Kodi 18.9.

On my osmc are two Addons installed.
-the movie Database (configured Priority Language de-DE)
-Universal Movie scraper (IMDB Germany and de-DE)

Both addons are activated. But whats the error? How can i deactivate ONE of them for Testing?

Since your question is more Kodi specific than OSMC related, you might have a better change to get your problem solved visiting the Kodi Forum.

Are you setting the language in the add-on screen? If so that (I think) will only change what the settings are on NEW sources. Each source you setup has its own individual settings that are not impacted by changing the settings in the add-on screen. You would need to go to video>files> highlight the source you want to change>context menu>change content> and then change your language there.

1 Like

So, did you chose the right language setting in the content menu of your source?

Since you’re using German settings the following pictures in German:

  • go to Videos->Dateien, highlight your defined source (here I named it ‘Filme’) and open the content side menu pressing the hamburger key on the OMSC remote (three bars) or key ‘c’ on a keyboard

  • use ‘Inhalt wechseln’ to open the content menu and chose your appropriate settings in the ‘Einstellungen’ menu like

If only a few videos were scraped with the wrong language you can try to correct these entering the ‘Filme’ menu, highlight the specific video and press again the info key on the OSMC remote or ‘i’ on a keyboard … and use ‘Aktualisieren’ with new internet information for this movie.

If you want to get rid of all information for all movies and let the system re-scrape all movies, go to videos->Dateien and first switch the content type of your source to ‘keine’. Confirm to clean the database if you’re asked for.
Then restart from scratch defining the source with content type ‘Filme’ and the right settings.

1 Like

@darwindesign your solution works, thank you. Yes, before i have changed the addon settings itself.

1 Like

@JimKnopf Thank your for your help, too.

1 Like