Movie stops after 4-5 seconds , after December update

Hi, I have the problem , that after the Dezember update ( I had one sad face, right after the update, but never since) all my movies stop after 4 or 5 seconds , like I would stop the movie .This happens also with movies I watched without problems before the update. I put the log files here:
https://paste.osmc.tv/eduxenaven
what could I do ?

I think the movie Debug starts at :
20:29:42.310 T:4074992208 DEBUG: OnPlayMedia smb://192.168.2.108…

Thanks

Andi

You play a video from a NAS, is it a Synology?

That’s right DSM 6.1 with smb

I just updated today also and have the same problem, i also have synology DS1817+ and did the latest update. and still have the problem

I just tried a USB stick on the Vero 4K directly , works fine …

This sounds quite similiar. Perhaps both threads should be merged.

Have you tried to set the max. smb version setting to smb3 on the Syno?

On the Syno: Control Panel -> File Services -> SMB -> Advanced Settings

ok i have set the max.smb to smb3 seem to be working ok now. will let you know if i still encouter problems later. Thank you very much

1 Like

Samen problem here with a Synology NAS.

Thank You, JimKnopf

That was it in my case : control panel > File Services > SMB > Advanced Settings : Maximum SMB protocol : SMB3

after a restart of both Sinology and Vero 4K it works again !!

2 Likes

See 4 posts above.

Great thanks, I had the same problem but this fixed it.

Thanks again

1 Like

Jup that did the trick.

Thanks :slight_smile:

Just ran the December update, may have the same issue. Log is here: https://paste.osmc.tv/gehuyezajo

Tried to play an episode of Grimm, stopped after a few seconds.

I have an Unraid server,and apparently can raise the SMB protocol. But if I do that, my non-OSMC Kodi clients won’t connect as they’re stuck on SMB1 until v18.

So is there a way to let OSMC connect as SMB1 for now? I remember changing a file when I first received the Vero to let it connect as SMB1, but can’t remember what I did.

@plum23 OSMC GUI: Settings -> Services -> SMB Client

3 Likes

Thanks so much. I had no idea that was in the settings menu.