My remote is also bad

Hi, for the last 2-3 months my remote fails with the Back,Play,Stop buttons, fixes itself with a reboot but only works for a uncertain time.

Vero 4k+ , upgraded to kodi 19 some days ago.

Logs here:

Do I need to get a new remote or is it maybe a software issue?

// Jim

Battery OK?

Tried re-pairing it?

Oh forgot to say that I have re-paired a bunch of times, and the battery was new when it started to fail so I changed it again (brand: Varta)

I doubt it’s a hardware issue then.
Next time it happens, does removing and reinserting the USB fix the issue?

Yeah that fixes it, but it usually fails after some time.

I was hoping the upgrade to kodi 19 would have fixed it but I guess a total reinstall is needed then?

When that happens next, can you upload some logs?



here it is :slight_smile:


Do you have a lot of devices / peripherals connected?
I can see a number of dongle disconnects which would explain the problem, but am wondering if it could be power related if you have other things attached.


I only have a USB connected HDD with its own power, and that was not connected while I did the logging.

OK, thanks for confirming. In that case it’s probably best we send you a new dongle. Please contact


1 Like