My Vero 4k+ crashes when I seek some movies

Just tried my Remux of this 4K movie and it plays fine. Jumps forward no problem. Hope this helps :slight_smile:

My Vero is connected directly to my TV. I tried out lots of 4 K movies. When I jump back and Fort for a couple of times, my Vero crashed.

Do you double click the left or right button on the vero remote during playback or what do you do ?

Hi @swordsman: so do files now play OK, but only crash on seeking?

Sam

I used this https://www.bol.com/nl/p/premium-mini-draadloze-toetsenbord-keyboard-voor-o-a-pc-raspberry-pi-smart-phone-console-smart-tv-draadloos-toetsenbord-mouse-touchpad-wireless-zwart/9200000074419625/?Referrer=ADVNLGOO002013-G-49170245955-S-374858637974-9200000074419625&gclid=EAIaIQobChMI-6jdn-z04gIVL7ftCh2m3AlOEAYYAiABEgKr5fD_BwE
to make a jump back and fort by using the touch pad. Most of the times, it took a couple of the jump to crash the Vero.

Sorry for the confusing. My Vero 4K + is able to play before the patch and after the patch , but most of the time it crashed when do a jump back and fort (see uploaded earlier video).

Cheers,
Tan

Ok, thank you for clarifying this.

Still thank you all for trying to help / fix the problem.
Will wait for another try-out.

Cheers,
Tan

Can you try and update again? It should now be fixed. Please follow the previous instructions

Hi Sam.
First I would like to thank you / Teams.
I have re executed the handlings you mentioned earlier, and it seems the crash is still not solved.
I have tried a couple of 4 K movies. With jump back and fort, my Vero crashed
I have uploaded the logs…
https://paste.osmc.tv/aminowazem

Cheers,

Tan

OK, thanks. I still need to investigate then.
It will get solved, don’t worry.

Sam

At some point, one of the OSMC updates has introduced a chapter-skip/scrubbing playback sad-face crash - this is present in the June release and May 05-2. Here is a log where I initiate playback of two files that have worked perfectly in the past. The first playback attempt is fine with the chapter skip (even though a chapter skip in the same title earlier in the evening caused a sad face), the second title that is played results in a sad face on the first chapter skip event.

I’ve also seen this issue with scrubbing via the iOS remote.

https://paste.osmc.tv/awenagugup

There is already a post about this issue. I’m looking in to this.

Sam

1 Like

Hi, is there anything in testing I can try? Was just watching an mkv source, playback was fine, full buffer etc. About 5mins in, playing fine, and then a sad face crash. Don’t have a log as we were (hoping) to settle down and watch a film. Since the May/June updates, the Vero just does not feel stable.

Not yet. I am on holiday. I’ll try and check this tomorrow morning.

Have a nice holiday Sam

I think the only way Sam could really enjoy his holiday and not bother with work at all is if he left any device he is able to work from at home and restricted his own internet access to only get into netflix and porn :smiley:

Is there a way of creating a log that survives a playback crash? I find that a few minutes into a 4k mkv file, I get a sad face crash and the Vero re-boots. Happening with multiple files, never happened before. I enabled logging and played a title through to the crash point, then uploaded the log, but it was empty.

Anything I’m doing wrong here?

Reboot twice to clear the kodi.log and kodi.old.log. Demonstrate the issue, after crash and reboot, kodi.old.log will show your demonstration. Your log failed to upload likely because the existing kodi.old.log was too large.

Thanks. Hopefully there will be something useful in this.

https://paste.osmc.tv/uyefibujaj