Neon skin change - can't access settings now ( OSMC TV)

Hi.
Changed from Confluence to new skin ( Aeon )
Now the TV is set on a page with no options.
Can’t get into settings to change skin.
I’m using the Vero 2 -OSMC TV box and remote not a PC.
Any ideas?
Thanks and new to this
A

Without a PC to access OSMC via SSH or plugging the SD card to edit the config file your options are quite limited.

Yes! I realise. I see the issue is resolved if using PC by deleting a file. Shame no factory default of sorts on the box (Vero 2) . I might try something else but wondered if anyone else had the same issue and resolved it.

Well reinstalling = factory default
https://osmc.tv/wiki/vero-late-2015/reinstalling-osmc/

Also if you don’t want to loose everything you also can boot into recovery and then just delete the guisettings.xml should also bring you back to live

I tried this and followed instructions!
Now it’s saying fatal error!
Will try get photo up but have contacted OSMC direct to see if they can help!

Says ‘waiting for root filesystem device’
FATAL ERROR: Could not find filesystem device
OSMC initramfs Rescue Console.
For help… see website

Have tried to reboot with reinstaller on both USB and Scan Disc.

No luck!

Help!!