Netflix on Rpi3 + OSMC18 - Error

#1

Hi,

I’m trying install Netflix on my RPi3 under OSMC 18.RC1 but i have an error message

I have use this tutorial:

My log:
http://paste.osmc.tv/ekapadadeb.vhdl

Who can help me ?

Rgds
Akhlan

0 Likes

#2

YOU can help you. Have you searched for and tried the tutorial from this forum before trying to use tutorials that are likely not exactly relevant for the platform?

0 Likes

#4

It’s more easy for me a French tutorial…

0 Likes

#5

Are you sure you have v18 installed? If you go into System Info in Settings, it will tell you in the bottom right corner.

I would suggest you look at the instructions here?

0 Likes