Network iprange change librarylocation needs changed

Hi every one,
back from a long time.
much things happend one of them is relocation, we moved to an other house.
don’t worry it’s an improvement.

So the vero4k+ was boxed in for a long time and i bought a new router system.
Small problem due provider change i couldn’d use the same home iprange so all devices are reconnected and got a new ip adres.
sofarsogood ( list of mac addresses was very helpful in identifying the gear.)

one thing is a bit not expected: i changed the file locations like to and changed further nothing but i am not allowed to change this. (SBSV2/3)
my noob knowledge of network management i gues.

question 1
Is there a workaround so i don’t have to delete all old locations and thus library statussen and rebuild from scratch?
question 2 i tried to make a new one but some how i couldn’t find in chapter “video” add file location…
Yatse app is seeing library of vero4K+ and OSMC but ofcoarse no video start playing because location is wrong.
it suppose to be in the list tap left on the menu side right?


If you don’t have “videos” in the main menu you probably his it in the skin settings. You can also access this location in settings>media>library>videos>

that workaround needs a bit more knowledge of osmc files then i can chew now.
(need to readin to this.)

no that’s there,
i have to check if my remote app isn’t using ports that’s isn’t opend due the fact it’s running on a new router which maybe isn’t completed in configuration for linux kind of gear.
the yatse app worked as in i could use it so it seems ok.
it’s that long ago that i set upwith some help my nass-servers and router settings that i am afraid some settings are corrupted in my noob changing effort.
step one is check on nass settings i think.
step two is router settings.
then reconnect shared folders
then rebuild my veroplus library i am afraid.

Does it really? You ssh in and run the singular terminal command that is outlined and you put in something like…


This doesn’t seem to me like this is complicated to the point where deleting and rebuilding your library is the more attractive option.