New Vero 4k+, not everything going to plan

So got my new 4K+ and love it. HOWEVER, i setup with fstab for my shares on my server and all worked perfectly. added those sources, movies, tv, cartoons etc. issues started when i tried creating playlists, movie playlists worked perfectly but TV playlists keep showing as empty. All i’m doing is “Path Contains (location of share on mnt)”, while creating the playlist and browsing to the location it shows the folders for each tv show but when i’m done, the playlist is empty.

2nd, i use Aeon Nox for the skin as i like the look and configurability. set this up fine then created a 2nd profile for my kids to exclude mature content. When i go to set the skin to Aeon Nox it doesn’t list it as an option as installed or under “Get More”. Any one able to help with these quandaries?


Can you try create the playlist with a different skin as a quick test?

It should appear under Settings -> Appearance. You might need to enable it first under Add-ons.


ok i’ll give that a look, would have thought it would have shown in the list of installed skins or if not installed in the list of available to download. Hoping its there :slight_smile:

I don’t know if its because I’ve previously downloaded it or there’s an issue with the OSMC repository,
but I am not getting Aeon Nox showing when I select get more under skins.
I can however select it as a skin presumably because of the aforementioned previous download.

Is it in the official repository?
Maybe that’s the issue

you were indeed correct. once i went to Add-ons directly and looked under skins it was there but disabled. Now i just need to figure out the playlist issue.

1 Like

Can you describe the playlist issue in a bit more detail?


ok so. i have my sources mounted to /mnt/TV Shows for example. Create a smart playlist for TV shows to “Path Contains /mnt/TV Shows”, no other options in the playlist changed, When i’m browsing to /mnt/TV Shows i can see all the folders for the tv shows but i use the option to “create in this area”. when i’m finished and open the Playlist it’s empty.