No 1080p after update? (Vero 4K+)

Since the update the output cannot be set to 1080p. If I select any of the other resolutions it works fine, 1080p and 1080i can be selected and chosen but the actual resolution output is 720p.
The resolution was fine before the update.

Help is appreciated.

To get a better understanding of the problem you are experiencing we need more information from you. The best way to get this information is for you to upload logs that demonstrate your problem. You can learn more about how to submit a useful support request here.

Depending on the used skin you have to set the settings-level to standard or higher, in summary:

  • enable debug logging at settings->system->logging

  • reboot the OSMC device

  • reproduce the issue

  • upload the log set either using the Log Uploader method within the My OSMC menu in the GUI or the ssh method invoking command grab-logs -A

  • publish the provided URL from the log set upload, here

Thanks for your understanding. We hope that we can help you get up and running again shortly.

OSMC skin screenshot:

It does look like the vero thinks it’s outputing 1080p but only 720p is being output.

Have you tried setting a different refresh rate and/or turning off ‘force 422’?

And can you double-check what vero is sending to the AVR with

cat /sys/class/amhdmitx/amhdmitx0/config

Yes, it is set to 1920x1080p.
I have just tried the various refresh rates and all refresh rates 50Hz and below display correctly, but when 59.94 and 60Hz are selected, the actual tv resolution is set to 720p.

The tv is capable of all the refresh rates down to 23.98 and works fine will all the other devices connected to it. It was also working fine when set to 1080p 60Hz before the update.

The ‘force 422’ makes no difference, it was just a setting I tried altering just in case.

cur_VIC: 16
VIC: 16 1920x1080p60hz
Colour depth: 10-bit
Colourspace: YUV444
Colour range: limited
YCC colour range: limited
PLL clock: 0xc000029a, Vid clock div 0x000b0000
audio config: on
3D config: off

Looks like it should be 1080 60Hz.

Good. It shouldn’t make any difference.

This is odd - nothing has changed with this release that could cause these symptoms.

Can you plug Vero into the TV direct? Does that work?

Now this is strange, plugging directly into the vero gave no picture at all!
I’ve just plugged a new hdmi cable from the vero directly to the tv and it works fine. Plugging it back through the receiver and it is still working fine.

All resolutions and refresh rates work fine. hmmm…

Thanks for your time and help, it is really strange that it worked fine earlier.

1 Like