No Fullscreen in the menus since TV switch


i have the following Issue, I switched my tv from 46 inch to 55 inch, and now my OSMC isn’t in Fullscreenmode when I’m in the menus.
When i watch a movie, everything is fine.
Any Ideas ?

Did you boot the pi with the TV on, fully booted, and set to the appropriate input?

yes i did

Have you tried Settings>system>video output>video calibration? (Requires “Expert Settings” in lower right)

1 Like

You made my day! Thx :blush:


It would be better though if you switch your tv to 1:1, just scan or whatever the mode is called on your tv as with the videocalibration will stretch/shrink the image what leads to blurrieness.

Also remove any overscan from config.txt if you have it activated.