No monitor output from Vero

Hi there!

Recently, there is no HDMI-output from my Vero. I updated to the August version, but everything worked fine for a while. Now I have no image on my monitor. I have not changed anything in the setup, so I don’t have much of an idea of what might be wrong. Power-cycling the device does not help.

I can SSH into it just fine, so here are some logs (I’m only allowed to post 3 links as a new user, I hope I picked the 3 most relevant logs):

They don’t look that suspicious to me.

I’m not sure if my problem is related to “Vero black screen overnight” posted just recently (can’t link, due to 3-link limit), as a reboot does not fix anything.

Any ideas? Thanks!


Do you not even see the blue OSMC splash screen ?

What type of screen are you using ? The fact that you say monitor instead of TV makes me think you may be using it on a PC monitor - if so, is it HDMI or DVI ? And does it support 1920x1080@60Hz ? That is the resolution that the Vero is booting in based on the log, and not all PC monitors may support that.

Does the monitor say no signal, or out of range ? Have you tried a different video cable ? Have you powered the monitor completely off for a minute (unplug it’s power cord) then powered it on first, then followed by powering on the Vero ?

If the Vero cannot detect the EDID data of the monitor it will default to 1920x1080 @60Hz which may well be too high for the monitor to display.

Not sure what happened, but I was gone for the weekend, and now everything seems to work just fine. I guess I was the problem somehow :smile:

Thank you very much for your quick reply. The issue seems to be solved for now.