No original Apple remote - can't finalise setup of OSMC/Kodi

First time post so apologies if this is in the wrong section.

I’ve managed to get the OSMC version of Kodi running on a 160gb Apple TV 1.

Unfortunately we lost the original remote to the atv1 years ago and relied on the apple remote app on our phones to run Apple TV. This worked fine on the old atv setup however when the OSMC Kodi opening screen appeared for the first time, the app remote for the old atv1 has disappeared from my phone (leaving only the remote for a newer Atv4 that we have).

So basically I have a Kodi set up on an old Atv1 but no method of scrolling through menus or configuring it /finalising set up due to the remote app disappearing.

I’ve tried downloading 3 Kodi remote apps too without success.

Any help is greatly appreciated!
Thanks Doug

You would need to enable the webinterface first.

Don’t you have any USB Keyboard in the house to finish the setup?

Thanks for the response - I managed to get the remote working with a Ethernet cable.
Unfortunately I have no sound now… Any clues appreciated!